Workflows for Confluence: Email Functionality Temporarily Disabled
Incident Report for Automation Consultants App Status
Resolved
Email Functionality is now fully functional.
Posted Apr 20, 2020 - 15:35 UTC
Monitoring
Email functionality has been approved by Atlassian, however it's estimated wont take effect for up to a week.
We are monitoring the email access daily.
Posted Apr 16, 2020 - 09:36 UTC
Update
We hope to resolve this issue shortly.
Posted Apr 08, 2020 - 14:08 UTC
Identified
We are currently unable to provide email capabilities for the Workflows for Confluence App.
Email functionality is currently pending approval from Atlassian.
Posted Apr 08, 2020 - 14:07 UTC
This incident affected: Workflows for Confluence.