Cleaner for Jira Server - Upgrade impeded from 2.x.x to 3.x.x
Incident Report for App Status
Resolved
We have determined the cause of the upgrade issues.
Version 3.0.12 resolves the issues discovered on early versions of 3.x.x and we encourage all customers to upgrade their installed software version.
Posted Aug 01, 2018 - 21:06 UTC
Investigating
There is currently a problem impeding Cleaner for Jira Server upgrades from version 2.x.x to version 3.x.x.
We are currently working on identifying the cause of this issue and will post an update as soon as possible.
Posted Aug 01, 2018 - 17:33 UTC