Approvals for Confluence Cloud - Intermittent App Initialization Failure
Incident Report for Automation Consultants App Status
Postmortem

Some of our customers could not use the App properly, as the iFrames were not being initialized properly.

We reached out to Atlassian to determine the cause and they pushed a fix to the problem, resolving the issue shortly after.

The following cause was given:

“Some Confluence instances are having problems fetching and bundling JavaScript files.”

“This lead to Apps not being initialized properly, causing the problem experienced.”

Posted Aug 22, 2019 - 10:20 UTC

Resolved
Some Approvals for Confluence customers are experiencing a problem where the App is not being initialized properly, causing blank macro's and the byline panel not loading properly.
We are investigating the issue and working alongside Atlassian to expedite a resolution.
The problem was determined to be caused by a bug in the Atlassian JS bundler and has since been resolved.
Please see the Postmortem for more information.
Posted Aug 19, 2019 - 09:00 UTC